Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000113 [LEX] Object Tree View minor sometimes 2008-09-29 12:11 2008-09-29 16:23
Reporter PhilippFoeckeler View Status public  
Assigned To PhilippFoeckeler
Priority normal Resolution fixed  
Status resolved   Product Version 1.1.011
Summary 0000113: The treeview reload thread doesn't handle unsorted node items....
Description The treeview reload thread doesn't handle unsorted node items.... This is important because in renaming node situations there are definitely unsorted nodes.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-09-29 12:11 PhilippFoeckeler New Issue
2008-09-29 16:23 PhilippFoeckeler Status new => resolved
2008-09-29 16:23 PhilippFoeckeler Fixed in Version => 1.1.012
2008-09-29 16:23 PhilippFoeckeler Resolution open => fixed
2008-09-29 16:23 PhilippFoeckeler Assigned To => PhilippFoeckeler


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker