Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000119 [LEX] Object Creation minor always 2008-10-16 04:41 2008-10-19 06:46
Reporter PhilippFoeckeler View Status public  
Assigned To PhilippFoeckeler
Priority normal Resolution fixed  
Status resolved   Product Version 1.1.012
Summary 0000119: If an attribute is added manually to the attribute list of an object to be created, LEX tries to write that attribute.
Description If an attribute is added manually to the attribute list of an object to be created, LEX tries to write that attribute => This reults in an error, because the object doesnt exist yet.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-10-16 04:41 PhilippFoeckeler New Issue
2008-10-19 06:46 PhilippFoeckeler Status new => resolved
2008-10-19 06:46 PhilippFoeckeler Fixed in Version => 1.1.013
2008-10-19 06:46 PhilippFoeckeler Resolution open => fixed
2008-10-19 06:46 PhilippFoeckeler Assigned To => PhilippFoeckeler


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker