Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000123 [LEX] Object Comparison minor sometimes 2008-11-06 11:47 2009-01-30 22:46
Reporter user5 View Status public  
Assigned To PhilippFoeckeler
Priority normal Resolution fixed  
Status resolved   Product Version 1.1.012
Summary 0000123: AppCrash when comparing Dynamic Distribution Groups in ADS
Description History
1. reloaded da hole dir tree
2. changed address list entry of a group
3. when comparing group A with group B & comparing group A with group C at the same time (yes, all windows stay open) da LEX crashes sometimes.
4. reloaded hole dir tree
5. same as 3.
6. this behaviour was reproducible until second a full reload of the directory tree happened.
7. ok
Additional Information Beschreibung:
  Stopped working

Problemsignatur:
  Problemereignisname: APPCRASH
  Application Name: LEX.exe
  Application Version: 1.1.12.0
  Application Timestamp: 48e0d410
  Fault Module Name: mscorwks.dll
  Fault Module Version: 2.0.50727.1434
  Fault Module Timestamp: 475794b9
  Exception Code: c0000005
  Exception Offset: 00000000002986ba
  Betriebsystemversion: 6.0.6001.2.1.0.768.3
  Gebietsschema-ID: 1031

Lesen Sie unsere Datenschutzrichtlinie:
  http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0407 [^]
Tags No tags attached.
Attached Files

- Relationships
related to 0000030resolvedPhilippFoeckeler Toggle multivalued attribute listing fails if empty schema attributes are there 

-  Notes
(0000020)
user5
2008-11-06 16:17

The same error when comparing EAPs (eMail address policies) in the configuration partition of an ads. The error was reproducible until a complete dir tree reloading. After this -> ok.
(0000021)
user5
2009-01-30 10:07

All things considered...it works as designed.
(0000022)
PhilippFoeckeler (administrator)
2009-01-30 22:46

Fixed in 1.1.14.....

It was a mismatch in the line comparison when empty lines are there due to empty values or when different object classes were compared which have different sets of attributes...

- Issue History
Date Modified Username Field Change
2008-11-06 11:47 user5 New Issue
2008-11-06 16:17 user5 Note Added: 0000020
2009-01-22 09:32 PhilippFoeckeler Status new => assigned
2009-01-22 09:32 PhilippFoeckeler Assigned To => PhilippFoeckeler
2009-01-29 18:35 PhilippFoeckeler Relationship added related to 0000030
2009-01-30 10:07 user5 Note Added: 0000021
2009-01-30 22:46 PhilippFoeckeler Note Added: 0000022
2009-01-30 22:46 PhilippFoeckeler Status assigned => resolved
2009-01-30 22:46 PhilippFoeckeler Fixed in Version => 1.1.014
2009-01-30 22:46 PhilippFoeckeler Resolution open => fixed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker