Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000130 [LEX] Object Tree View crash always 2009-02-12 00:33 2009-02-12 00:46
Reporter PhilippFoeckeler View Status public  
Assigned To PhilippFoeckeler
Priority normal Resolution fixed  
Status resolved   Product Version 1.1.014
Summary 0000130: Option "Attributes" from the context menu in the directory treeview leads to an application hung.
Description Option "Attributes" from the context menu in the directory treeview leads to an application hung.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000023)
PhilippFoeckeler (administrator)
2009-02-12 00:46

Due to "AfterSelect" events in the objct list, the highlevel watermark was reached in the child window for the treeview object, so the thread for reading the attributes there exited....

Multithreading is set up correctly now for this situation.

- Issue History
Date Modified Username Field Change
2009-02-12 00:33 PhilippFoeckeler New Issue
2009-02-12 00:46 PhilippFoeckeler Status new => resolved
2009-02-12 00:46 PhilippFoeckeler Fixed in Version => 1.1.015
2009-02-12 00:46 PhilippFoeckeler Resolution open => fixed
2009-02-12 00:46 PhilippFoeckeler Assigned To => PhilippFoeckeler
2009-02-12 00:46 PhilippFoeckeler Note Added: 0000023


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker