Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000164 [LEX] Object List feature sometimes 2009-04-28 17:08 2009-04-28 17:09
Reporter PhilippFoeckeler View Status public  
Assigned To PhilippFoeckeler
Priority urgent Resolution fixed  
Status resolved   Product Version 1.1.016
Summary 0000164: LEX should use virtual mode in the object list for better performance in huge lists
Description LEX should use virtual mode in the object list for better performance in huge lists.

Only virtual list mode in GUI is needed - LDAP virtual list mode cannot be used due to sorting limitations - the server cannot sort the objects in exactly that way we want them...
Additional Information
Tags No tags attached.
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-04-28 17:08 PhilippFoeckeler New Issue
2009-04-28 17:08 PhilippFoeckeler Status new => assigned
2009-04-28 17:08 PhilippFoeckeler Assigned To => PhilippFoeckeler
2009-04-28 17:09 PhilippFoeckeler Status assigned => resolved
2009-04-28 17:09 PhilippFoeckeler Fixed in Version => 1.2.000
2009-04-28 17:09 PhilippFoeckeler Resolution open => fixed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker