Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000169 [LEX] Object Tree View major sometimes 2009-06-04 09:06 2009-06-12 11:24
Reporter PhilippFoeckeler View Status public  
Assigned To PhilippFoeckeler
Priority normal Resolution fixed  
Status resolved   Product Version 1.1.017
Summary 0000169: LEX starts with an (almost) empty directory tree sometimes.
Description Cause seems to be the final tree cache save at LEX' shutdown process. If an SearchMode LEX is the last window which is open....then the next LEX starts up with only the root node in the treeview and nothing else.
Additional Information
Tags No tags attached.
Attached Files ? file icon LEXBug-EmptyTree01.tif [^] (88,270 bytes) 2009-06-04 09:06

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-06-04 09:06 PhilippFoeckeler New Issue
2009-06-04 09:06 PhilippFoeckeler File Added: LEXBug-EmptyTree01.tif
2009-06-04 10:25 PhilippFoeckeler Status new => assigned
2009-06-04 10:25 PhilippFoeckeler Assigned To => PhilippFoeckeler
2009-06-12 11:24 PhilippFoeckeler Status assigned => resolved
2009-06-12 11:24 PhilippFoeckeler Fixed in Version => 1.2.000
2009-06-12 11:24 PhilippFoeckeler Resolution open => fixed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker