Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000219 [LEX] Schema Evaluation/Access major sometimes 2010-01-24 12:43 2010-01-25 19:45
Reporter PhilippFoeckeler View Status public  
Assigned To PhilippFoeckeler
Priority normal Resolution fixed  
Status resolved   Product Version 1.2.003
Summary 0000219: If LEX connects to a Active Directory global catalog, not all the possible information are read from the schema.
Description If LEX connects to a Active Directory global catalog, not all the possible information are read from the schema.

LEX doesn't show all the attributes which can be requested in the GC because LEX used the GC port even when the schema was evaluated - so not all the information could be read (for example: system auxiliary classes cannot be read if you are using the GC for schema evaluation)
Additional Information
Tags No tags attached.
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-01-24 12:43 PhilippFoeckeler New Issue
2010-01-24 12:43 PhilippFoeckeler Status new => assigned
2010-01-24 12:43 PhilippFoeckeler Assigned To => PhilippFoeckeler
2010-01-24 12:45 PhilippFoeckeler Target Version => 1.2.004
2010-01-24 12:45 PhilippFoeckeler Summary If LEX connects to a Active Directory global catalog, not all the possible informations are read from the schema. => If LEX connects to a Active Directory global catalog, not all the possible information are read from the schema.
2010-01-24 12:45 PhilippFoeckeler Description Updated
2010-01-25 19:45 PhilippFoeckeler Status assigned => resolved
2010-01-25 19:45 PhilippFoeckeler Fixed in Version => 1.2.004
2010-01-25 19:45 PhilippFoeckeler Resolution open => fixed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker