Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000022 [LEX] LDAP Server Connection minor sometimes 2007-12-22 15:35 2009-07-08 15:18
Reporter PhilippFoeckeler View Status public  
Assigned To PhilippFoeckeler
Priority low Resolution fixed  
Status resolved   Product Version 1.1.003
Summary 0000022: No information about server certificates....
Description When LEX connects to an LDAPS server, the server cert info should be detailed somewhere..... if a connection fails due to a server cert error, some hint for the user should be given....
Additional Information
Tags No tags attached.
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2007-12-22 15:35 PhilippFoeckeler New Issue
2007-12-28 09:49 PhilippFoeckeler Assigned To => PhilippFoeckeler
2007-12-28 09:49 PhilippFoeckeler Status new => assigned
2008-05-22 12:59 PhilippFoeckeler Assigned To PhilippFoeckeler =>
2008-05-22 13:00 PhilippFoeckeler Status assigned => new
2009-05-25 10:02 PhilippFoeckeler Status new => assigned
2009-05-25 10:02 PhilippFoeckeler Assigned To => PhilippFoeckeler
2009-07-08 15:18 PhilippFoeckeler Status assigned => resolved
2009-07-08 15:18 PhilippFoeckeler Fixed in Version => 1.2.000
2009-07-08 15:18 PhilippFoeckeler Resolution open => fixed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker