Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000234 [LEX] Schema Evaluation/Access minor always 2010-05-03 10:39 2010-05-06 14:34
Reporter PhilippFoeckeler View Status public  
Assigned To PhilippFoeckeler
Priority normal Resolution fixed  
Status resolved   Product Version 1.2.004
Summary 0000234: LEX cannot decode Microsoft SIDs to readable names in AD LDS (ADAM) environments
Description LEX cannot decode Microsoft SIDs to readable names in AD LDS (ADAM) environments.

The reason is that in AD LDS, the rootDSE have no defaultNamingContext attribute, LEX uses this info to decode SIDs to DNs and vice versa if it cannot reach a global catalog...
Additional Information
Tags No tags attached.
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-05-03 10:39 PhilippFoeckeler New Issue
2010-05-03 10:40 PhilippFoeckeler Status new => assigned
2010-05-03 10:40 PhilippFoeckeler Assigned To => PhilippFoeckeler
2010-05-03 10:45 PhilippFoeckeler Target Version => 1.3.000
2010-05-06 14:34 PhilippFoeckeler Status assigned => resolved
2010-05-06 14:34 PhilippFoeckeler Fixed in Version => 1.3.000
2010-05-06 14:34 PhilippFoeckeler Resolution open => fixed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker