Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000272 [LEX] Other major sometimes 2012-10-02 14:53 2012-10-04 11:51
Reporter PhilippFoeckeler View Status public  
Assigned To PhilippFoeckeler
Priority normal Resolution fixed  
Status resolved   Product Version 1.3.006
Summary 0000272: LEX application hungs sometimes for up to 20 secs when programm starts
Description At application launch, sometimes the GUI is not painted completely and there is a freeze. After about 20 secs the programs operates normally.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000045)
PhilippFoeckeler (administrator)
2012-10-04 11:51

The reason was the process which does a web lookup for available web updates. If the update info websie is not reachable, there is a long timeout which causes the application hung

- Issue History
Date Modified Username Field Change
2012-10-02 14:53 PhilippFoeckeler New Issue
2012-10-02 14:59 PhilippFoeckeler Status new => assigned
2012-10-02 14:59 PhilippFoeckeler Assigned To => PhilippFoeckeler
2012-10-02 14:59 PhilippFoeckeler Target Version => 1.4.000
2012-10-04 11:51 PhilippFoeckeler Note Added: 0000045
2012-10-04 11:51 PhilippFoeckeler Status assigned => resolved
2012-10-04 11:51 PhilippFoeckeler Fixed in Version => 1.4.000
2012-10-04 11:51 PhilippFoeckeler Resolution open => fixed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker