Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000275 [LEX] Observation Factory minor always 2012-10-10 23:33 2012-12-11 11:25
Reporter sshockle View Status public  
Assigned To PhilippFoeckeler
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0000275: Not all servers appear in DC selection list for Observation Factory
Description When I select an attribute for Observation Factory, the list of DCs only lists the first 12 domain controllers. My one domain has 13 DCs.

If I hit the [...] to add another DC from the Observation Factory window, the 13th one appears, but the 12th one does not. If I select a DC, the "choose a domain controller" window appears a second time, with the first 12 again.

On further testing, it seems the DCs added to the Observation Factory list aren't necessarily the DCs I select...
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000046)
PhilippFoeckeler (administrator)
2012-10-11 08:46

Oops - this is a leftover from some last-minute-debug code. Quite embarrasing. A new version 1.4.001 is on the way which will fix this.
(0000047)
PhilippFoeckeler (administrator)
2012-10-11 08:55

The basic intention for this was just to show all servers EXCEPT the one which you are currently connected. This is the reason why at the beginning all servers are shown except the one with the main LEX connection (it is chosen for the observation factory by default).

Later if you hit the [...], the selection dialog shows you all domain controllers except the one currently used in the regarding observation panel.

I see now that this behavior will lead to misunderstandings. i am about to change the selection dialog accordingly.

The second-time pop-up of this window seems to be a bug. Fixing will be done today.

- Issue History
Date Modified Username Field Change
2012-10-10 23:33 sshockle New Issue
2012-10-11 00:47 PhilippFoeckeler Status new => assigned
2012-10-11 00:47 PhilippFoeckeler Assigned To => PhilippFoeckeler
2012-10-11 08:46 PhilippFoeckeler Note Added: 0000046
2012-10-11 08:46 PhilippFoeckeler Target Version => 1.4.001
2012-10-11 08:55 PhilippFoeckeler Note Added: 0000047
2012-10-11 21:48 PhilippFoeckeler Category Other => Observation Factory
2012-12-11 10:33 PhilippFoeckeler Target Version 1.4.001 => 1.4.002
2012-12-11 11:25 PhilippFoeckeler Status assigned => resolved
2012-12-11 11:25 PhilippFoeckeler Fixed in Version => 1.4.002
2012-12-11 11:25 PhilippFoeckeler Resolution open => fixed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker