Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000035 [LEX] Window/Thread Handling minor always 2008-02-24 19:23 2008-05-01 01:28
Reporter PhilippFoeckeler View Status public  
Assigned To PhilippFoeckeler
Priority normal Resolution fixed  
Status resolved   Product Version 1.1.006
Summary 0000035: Search window should be closed together with a closing parent LEX
Description When an search window ist open, users can close the main lex and the search window remains open. this is the reason for a still active LEX app even if there is no real LEX main window.

=> When users close a main lex, the child search lex instances should be closed as well.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0000011)
PhilippFoeckeler (administrator)
2008-05-01 01:28

Search lex can stay open, but the next lex application starts with the settings of the last REAL (non-search, non-select) lex...

- Issue History
Date Modified Username Field Change
2008-02-24 19:23 PhilippFoeckeler New Issue
2008-02-24 19:25 PhilippFoeckeler Status new => confirmed
2008-05-01 01:28 PhilippFoeckeler Status confirmed => resolved
2008-05-01 01:28 PhilippFoeckeler Fixed in Version => 1.1.007
2008-05-01 01:28 PhilippFoeckeler Resolution open => fixed
2008-05-01 01:28 PhilippFoeckeler Assigned To => PhilippFoeckeler
2008-05-01 01:28 PhilippFoeckeler Note Added: 0000011


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker