Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000038 [LEX] Edit Function minor always 2008-04-07 13:06 2008-04-08 10:49
Reporter PhilippFoeckeler View Status public  
Assigned To PhilippFoeckeler
Priority normal Resolution fixed  
Status resolved   Product Version 1.1.006
Summary 0000038: Edit window crashes sometimes for DN editing.
Description When editing a single DN attribute in friendly named output mode, tooltips for full DN names causes sometimes a runtime error. The handling for mouse moves is the cause for this.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-04-07 13:06 PhilippFoeckeler New Issue
2008-04-08 10:49 PhilippFoeckeler Assigned To => PhilippFoeckeler
2008-04-08 10:49 PhilippFoeckeler Status new => assigned
2008-04-08 10:49 PhilippFoeckeler Summary Edit window crashes sometims for DN editing. => Edit window crashes sometimes for DN editing.
2008-04-08 10:49 PhilippFoeckeler Status assigned => resolved
2008-04-08 10:49 PhilippFoeckeler Fixed in Version => 1.1.007
2008-04-08 10:49 PhilippFoeckeler Resolution open => fixed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker